<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Alberta, B.C. And Saskatchewan See COVID-19 Cases Increase | HuffPost Canada News</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "ca";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(r[0].indexOf('staging') !== -1) {
        return editionCode === 'spoilsuk' ? r[0] : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.bd9e167a2715ef05d0b2.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"ca","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Falberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217","signUpUrl":"https://oidc.huffpost.com/create?src=events&dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Falberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvYWxiZXJ0YS1jb3JvbmF2aXJ1cy1zZWNvbmQtd2F2ZS1iY19jYV81ZjBmODBlMGM1YjYxOWFmYzNmY2MyMTciLCJpYXQiOjE2MjAwMTgwODYsImV4cCI6MTYyMDAyNTI4Nn0.mxBfN2jdcYP7YqQo_9c5sYzC1w2OTU4bdWnhiQtKlws","features":{}},
  tracking: {"context_page_id":"5f0f80e0c5b619afc3fcc217","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-ca"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=250)}({160:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},250:function(e,n,t){"use strict";t.r(n);t(94),t(160)},94:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}}});
</script><meta name="description" content="A second wave in Western Canada? Not quite, but it’s still concerning."></meta><meta name="keywords" content="alberta,saskatchewan,coronavirus,British Columbia,news,bonnie henry"></meta><meta property="fb:app_id" content="100792273348438"></meta><meta property="og:title" content="People Under 40 Are Leading Spike In Alberta COVID-19 Cases"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.ca/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217"></meta><meta property="og:site_name" content="HuffPost Canada"></meta><meta property="og:locale" content="en_CA"></meta><meta property="og:description" content="A second wave in Western Canada? Not quite, but it’s still concerning."></meta><meta property="article:tag" content="alberta,saskatchewan,coronavirus,British Columbia,news,bonnie henry"></meta><meta property="article:section" content="News"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@null"></meta><meta name="twitter:title" content="People Under 40 Are Leading Spike In Alberta COVID-19 Cases"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="A second wave in Western Canada? Not quite, but it’s still concerning."></meta><meta name="twitter:creator" content="@intothemelwoods"></meta><meta property="article:published_time" content="2020-07-16T00:54:36Z"></meta><meta property="article:modified_time" content="2020-07-16T00:54:36Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=ca&amp;entryID=ca_5f0f80e0c5b619afc3fcc217"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffingtonpost.ca/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217"></link><link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217/"></link><script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script><script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Mel Woods is an associate editor for HuffPost Canada. Before joining HuffPost, Mel's print, digital and audio work appeared in Vice, the CBC, the Tyee, the Globe and Mail, Slate, This Magazine, Xtra and the Gauntlet. Mel is based in Vancouver, and can be found on Twitter at @intothemelwoods.","jobTitle":"Associate Editor, HuffPost Canada","name":"Mel Woods","url":"https://www.huffingtonpost.ca/author/melanie-woods"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Mel Woods is an associate editor for HuffPost Canada. Before joining HuffPost, Mel's print, digital and audio work appeared in Vice, the CBC, the Tyee, the Globe and Mail, Slate, This Magazine, Xtra and the Gauntlet. Mel is based in Vancouver, and can be found on Twitter at @intothemelwoods.","jobTitle":"Associate Editor, HuffPost Canada","name":"Mel Woods","url":"https://www.huffingtonpost.ca/author/melanie-woods"},"dateCreated":"2020-07-16T00:54:36Z","dateModified":"2020-07-16T00:54:36Z","datePublished":"2020-07-16T00:54:36Z","description":"A second wave in Western Canada? Not quite, but it’s still concerning.","headline":"Alberta, B.C. And Saskatchewan See COVID-19 Cases Increase","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-CA","keywords":["alberta","saskatchewan","coronavirus","british-columbia","news","bonnie-henry","@instantarticle","@newsletter-news4","@team_ca_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.ca/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Canada","url":"https://www.huffingtonpost.ca","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&ops=200_150","url":"https://www.huffingtonpost.ca/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217","@type":"NewsArticle","articleSection":"News","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<script type="text/javascript" id="_jacconfig">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<style type="text/css">
.hp-jac-spot-debug { position: absolute; z-index: 19; background: #85fdec; padding: 5px; font-size: 10px; margin: -5px !important; color: #444; font-family: arial, serif; }
</style>
<meta name="taboola.category" content="news" />
<style type="text/css">  
.jac-ad-unit { margin: 0 auto; }
.jac-ad-unit > div { margin: 0 auto; }
body.nav-sticking div.body-wrap div.masthead { z-index: 20; }
</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry archive news ca" data-locale="en_CA"><div id="fb-root"></div><div class="body-wrap"><script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="8755" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Canada Edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/housing/" data-ylk="itc:0;elm:navcat">Housing</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/good-news/" data-ylk="itc:0;elm:navcat">Good News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/explainers/" data-ylk="itc:0;elm:navcat">Explainers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world/" data-ylk="itc:0;elm:navcat">World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/entry/canada-future-covid-19_ca_5ed69fd5c5b68113b7e4bf87" data-ylk="g:38db2c94-d52c-3f84-a1f0-e3a59a8bd05e;itc:0;elm:navcat">After The Curve</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/alberta/" data-ylk="itc:0;elm:navcat">Alberta</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/british-columbia/" data-ylk="itc:0;elm:navcat">British Columbia</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/justin-trudeau/" data-ylk="itc:0;elm:navcat">Justin Trudeau</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/erin-otoole/" data-ylk="itc:0;elm:navcat">Erin O&#x27;Toole</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/jagmeet-singh/" data-ylk="itc:0;elm:navcat">Jagmeet Singh</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/annamie-paul/" data-ylk="itc:0;elm:navcat">Annamie Paul</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/ontario-politics/" data-ylk="itc:0;elm:navcat">Ontario Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/doug-ford/" data-ylk="itc:0;elm:navcat">Doug Ford</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/news/politics" data-ylk="itc:0;elm:navcat">US Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27; Podcast</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/business/" data-ylk="itc:0;elm:navcat">Business</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-estate/" data-ylk="itc:0;elm:navcat">Real Estate</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/work/" data-ylk="itc:0;elm:navcat">Work</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/recall/" data-ylk="itc:0;elm:navcat">Recalls</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/basic-income/" data-ylk="itc:0;elm:navcat">Basic Income</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/precariously-taxed/" data-ylk="itc:0;elm:navcat">Precariously Taxed</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/money-hacks/" data-ylk="itc:0;elm:navcat">Money Hacks</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/living/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lifestyle-news/" data-ylk="itc:0;elm:navcat">Lifestyle News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/relationships/" data-ylk="itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/identity/" data-ylk="itc:0;elm:navcat">Identity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/style/" data-ylk="itc:0;elm:navcat">Style</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food-drink/" data-ylk="itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/home/" data-ylk="itc:0;elm:navcat">Home</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/born-and-raised/" data-ylk="itc:0;elm:navcat">Born and Raised</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/navigating/" data-ylk="itc:0;elm:navcat">&#x27;Navigating&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royals/" data-ylk="itc:0;elm:navcat">Royals</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/gift-guides/" data-ylk="itc:0;elm:navcat">Gift Guides</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/this-could-help/" data-ylk="itc:0;elm:navcat">This Could Help</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/travel" data-ylk="itc:0;elm:navcat">Travel</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/parents/" data-ylk="itc:0;elm:navcat">Parents</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-news/" data-ylk="itc:0;elm:navcat">News You Can Use</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/self-care/" data-ylk="itc:0;elm:navcat">Self-Care</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-talk/" data-ylk="itc:0;elm:navcat">Real Talk</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-after-birth/" data-ylk="itc:0;elm:navcat">&#x27;Life After Birth&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/dad-life/" data-ylk="itc:0;elm:navcat">Dad Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-voices/" data-ylk="itc:0;elm:navcat">Parents Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royal-kids/" data-ylk="itc:0;elm:navcat">Royal Kids</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/perspectives/" data-ylk="itc:0;elm:navcat">Perspectives</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/personal/" data-ylk="itc:0;elm:navcat">Personal</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/opinion/" data-ylk="itc:0;elm:navcat">Opinion</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" data-ylk="g:118b19b1-c90b-35c2-a744-4aea24900b31;itc:0;elm:navcat">How To Pitch To HuffPost</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/hometown/" data-ylk="itc:0;elm:navcat">Hometown</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/voices-video/" data-ylk="itc:0;elm:navcat">Voices</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Video</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/" data-ylk="g:deead633-951b-3a35-b873-49f27cef9232;itc:0;elm:navcat">Podcasts</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-born-and-raised" data-ylk="itc:0;elm:navcat">&#x27;Born &amp; Raised&#x27;</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--ca"><div class="social-buttons__title">Follow Us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostCanada" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/huffpostcanada" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPostCanada" data-vars-item-name="instagram" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="instagram" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostcaliv" data-vars-item-name="pinterest" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="pinterest" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostCanada" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:youtube;subsec:social-buttons;itc:0;cpos:6" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostcanada" data-vars-item-name="youtube" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="youtube" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="adchoice "><a class="adchoice__link" aria-label="AdChoices" href="https://youradchoices.ca/choices/" target="_blank" rel="noopener noreferrer" data-ylk="itc:0">AdChoices<img src="https://img.huffingtonpost.com/asset/601495734100005c0042db29.png" alt="AdChoices"/></a></div></div></header></nav></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '728x90';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '963898064', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div class="archive-notice archive-notice--top"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Canada, which
closed in 2021.
</div></div><div data-rapid="marko-sec" class="entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/news/" data-ylk="itc:0"><span class="label__link__text">News</span></a></div></div><h1 class="headline">Alberta, B.C. And Saskatchewan See COVID-19 Cases Increase</h1><div class="dek">A second wave in Western Canada? Not quite, but it’s still concerning.</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffingtonpost.ca/author/melanie-woods" aria-label="By Mel Woods" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Mel Woods</div></a></div></div></div><div class="timestamp"><time dateTime="2020-07-15T20:54:36-0400" aria-label="Published on July 15, 2020 08:54PM EDT"><span aria-hidden="true">07/15/2020 08:54pm EDT</span></time></div></header></div><article mt-import="5f0f80e0c5b619afc3fcc217" class="entry__content js-page-content-top"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vidible-wrapper" style="width:100%;height:auto"><div class="vidible-placeholder" style="left:0;width:100%;height:0;position:relative;padding-bottom:56.25%"></div><div class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 " vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=ca.news&amp;m.ss=ca.hpmgnews"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7608268a2ef4000108c6f3/pid=5c8c1108b8bad36120c6b5cb/vid=5efa6e5e77cb8d52dea7b0c2,5eed0763aff0b8150ea518c0,5ee55450abddfb51db591a62/564e003d67b62214082cc703.js" async=""></script></div></div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Don’t call it a second wave, but COVID-19 cases are starting to creep back up in Western Canada.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">The increase — particularly cases among young people — is setting off alarm bells for health officials there.</span></p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108441/tag"></script>
</div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Alberta saw 86 new COVID-19 cases on Tuesday, the most cases in a single day in over two months, and 82 new cases Wednesday. And B.C. and Saskatchewan have both seen uncomfortably larger than usual case rates in recent weeks. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">On Tuesday, Alberta chief medical officer Dr. Deena Hinshaw said she was worried people have grown complacent. </span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:719px"><div style="padding-top:64.39499304589708%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&amp;ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="Shoppers walk past stores in West Edmonton Mall in Edmonton on May 14, 2020. " width="719" height="463" src="https://img.huffingtonpost.com/asset/5f0f86862500009a0bc29d02.jpeg?cache=o6ztOGS44d&amp;ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Jason Franson/THE CANADIAN PRESS"><span aria-hidden="true">Jason Franson/THE CANADIAN PRESS</span></div><figcaption class="cli-image__caption">Shoppers walk past stores in West Edmonton Mall in Edmonton on May 14, 2020. </figcaption></figure><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“This pandemic has been a long haul. And I worry that Albertans may be starting to tune the messages out. It can seem like old news, and many are tired of hearing this information,” she said. “We are concerned about the recent rise in cases we are seeing, also of concern is the younger age of people infected with the virus.”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">More than half of all COVID-19 cases confirmed in Alberta in the past two weeks are people under the age of 40, and 30 per cent of the total new cases haven’t been linked to existing cases. </span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.11111111111111%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f0f8741270000cf0be66d85.png?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="Age range of new COVID-19 cases reported in Alberta from July 7-13, 2020. " width="720" height="476" src="https://img.huffingtonpost.com/asset/5f0f8741270000cf0be66d85.png?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Alberta Health Services"><span aria-hidden="true">Alberta Health Services</span></div><figcaption class="cli-image__caption">Age range of new COVID-19 cases reported in Alberta from July 7-13, 2020. </figcaption></figure><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:69.16666666666667%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f0f877a1f00002d0c3381af.png?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="Source of recent confirmed COVID-19 cases in Alberta from July 7-13, 2020. " width="720" height="498" src="https://img.huffingtonpost.com/asset/5f0f877a1f00002d0c3381af.png?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Alberta Health Services"><span aria-hidden="true">Alberta Health Services</span></div><figcaption class="cli-image__caption">Source of recent confirmed COVID-19 cases in Alberta from July 7-13, 2020. </figcaption></figure><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Viral images from Sylvan Lake, a popular summer destination in the province showed throngs of people crowded together and not following social distancing guidelines. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Hinshaw said the recent uptick in cases is a reminder that even though the province has been in various reopening phases since mid-May, people must remain vigilant by adhering to social distancing, washing their hands and wearing masks when necessary.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“This is a reminder that COVID-19 can spread quickly and cases can rise rapidly if we don’t all do our part,” she said. </span></p></div><div class="primary-cli cli cli-text "><h3><strong>B.C. also seeing rise</strong></h3></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">B.C. is also seeing an uptick in cases. The province averaged around 20 new cases a day for the past week — rates that haven’t been seen since early May.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“We’ve had more than we’re used to seeing in the last few days. This is not unexpected,” B.C. chief medical officer Dr. Bonnie Henry acknowledged in her daily briefing Tuesday. </span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.66666666666666%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f04c64d2700005706e6664b.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="British Columbia provincial health officer Dr. Bonnie Henry wears a face mask as she views the &quot;Murals of Gratitude&quot; exhibition in Vancouver on July 3, 2020. " width="720" height="480" src="https://img.huffingtonpost.com/asset/5f04c64d2700005706e6664b.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Darryl Dyck/THE CANADIAN PRESS"><span aria-hidden="true">Darryl Dyck/THE CANADIAN PRESS</span></div><figcaption class="cli-image__caption">British Columbia provincial health officer Dr. Bonnie Henry wears a face mask as she views the "Murals of Gratitude" exhibition in Vancouver on July 3, 2020. </figcaption></figure><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">But she admitted a recent day with over 25 cases was “way above” her comfort zone. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">To date, 17 new cases in the past week have been linked to a single outbreak in Kelowna following a social gathering of people from B.C. and Alberta.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">The gathering of people in their 20s and 30s at two Kelowna resorts has prompted widespread warnings of potential exposure to the virus in restaurants and bars over a 12-day period, as well as an Air Canada flight from Kelowna to Vancouver. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Henry warned this means people cannot be complacent, and added that people need to recommit to socializing with only a small number of people in larger spaces — preferably outside.</span></p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">RELATED</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/us-canada-border-crossing_ca_5f074eb5c5b6480493cd1831" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">What To Do If You Spot A Rogue American Tourist In Canada</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f0750c82500005707c297da.jpeg?cache=CRi9EXbHBs&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/5f0750c82500005707c297da.jpeg?cache=CRi9EXbHBs&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/nhl-hub-cities-edmonton-toronto_ca_5efcc556c5b612083c55f6de" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">NHL Playoffs Set To Be Played Exclusively On Canadian Soil</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5efcc7942500002503c2910b.jpeg?cache=dc6XhYPVUG&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/5efcc7942500002503c2910b.jpeg?cache=dc6XhYPVUG&amp;ops=210_120"/></picture></div></a></div></aside><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">She said B.C. residents can get “out there and be active, but we need you to do that safely.”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“I don’t believe it’s good to shut things down because it just drives things underground,” she said.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“It’s much better for us to work with industry, to work with residents, to work with people and say, ‘How can we do this in the best possible way, in the safest possible way?’”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">And while the Kelowna outbreak has attracted the most media attention, Henry was quick to point out that B.C. is not seeing the particular spike in cases in younger people that Alberta is.</span></p></div><blockquote class="cli cli-pullquote"><div class="cli-pullquote__placeholder"></div><div class="cli-pullquote__content"><p class="cli-pullquote__quote accent-cli">“I don’t believe it’s good to shut things down because it just drives things underground.”</p><div class="cli-pullquote__attribution caption-cli">- B.C. chief medical officer Dr. Bonnie Henry</div></div></blockquote><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“We haven’t seen that bulge that we’re seeing in the U.S. and other parts of Canada in the 20s and 30s age group,” she said. </span></p></div><div class="primary-cli cli cli-text "><h3><strong>Saskatchewan increase linked to communal living</strong></h3></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Cases are on the rise in Saskatchewan as well.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">The province reported nearly 60 new COVID-19 cases over the past three days, and they’re largely linked to Hutterite colonies. There were 54 new cases between Sunday and Monday — the largest two-day total since May 4 and 5. Another five cases were announced on Tuesday.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Health officials are blaming the communities’ communal living and set-up and relative inaccessibility of testing facilities. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">“If you have a communal living setting, there are challenges because the way of life is that you pray together and eat together,” chief medical officer Dr. Saqib Shahab said. “It takes some organization to sort that out.”</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">But Shahab said the province is working with the Hutterite council to address the situation.</span></p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section></section><div data-spotim-module="pitc" id="spot_pitc"></div><section data-rapid="marko-sec" id="entry-footer"><section class="entry__corrections"><a aria-label="Click to suggest a correction" href="mailto:canada-corrections@huffingtonpost.com?subject=Correction%3A%20Alberta%2C%20B.C.%20And%20Saskatchewan%20See%20COVID-19%20Cases%20Increase&amp;body=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Falberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217">Suggest a correction</a></section><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://m.huffingtonpost.ca/news/alberta/" data-ylk="subsec:topic-tag;itc:0;cpos:0">alberta</a><a class="entry__tag" href="https://m.huffingtonpost.ca/news/saskatchewan/" data-ylk="subsec:topic-tag;itc:0;cpos:1">saskatchewan</a><a class="entry__tag" href="https://m.huffingtonpost.ca/news/coronavirus/" data-ylk="subsec:topic-tag;itc:0;cpos:2">coronavirus</a><a class="entry__tag" href="https://m.huffingtonpost.ca/news/british-columbia/" data-ylk="subsec:topic-tag;itc:0;cpos:3">British Columbia</a><a class="entry__tag" href="https://m.huffingtonpost.ca/news/news/" data-ylk="subsec:topic-tag;itc:0;cpos:4">news</a></section></section></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5cdd87d12100007705808d7f.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Mel Woods - Associate Editor, HuffPost Canada" width="100" height="100" src="https://img.huffingtonpost.com/asset/5cdd87d12100007705808d7f.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.ca/author/melanie-woods" aria-label="More from Mel Woods" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Mel Woods</span></a></h2><p class="author-card__mini-bio">Associate Editor, HuffPost Canada</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Mel Woods on Twitter" href="https://www.twitter.com/intothemelwoods" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-985a971d81524946bbf9f17de57c0061"></div></div></div></div><div class="archive-notice archive-notice--bottom"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Canada.
Certain site features have been disabled. If you have questions or concerns,
please check our <a href="https://www.huffpost.com/static/faq">FAQ</a> or
contact <a href="mailto:support@huffpost.com">support@huffpost.com</a>.
</div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">News</a><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">CORONAVIRUS</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/business/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Business</a><a href="/living/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Life</a><a href="/parents/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Parents</a><a href="/news/perspectives/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Perspectives</a></div><div class="site-footer__links corp-links"><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">Advertise With Us</a><a href="/static/frequently-asked-question" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/static/frequently-asked-question" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Comment Policy</a><a href="/static/about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">About Us</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Privacy Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-CA","messages":{"ABOUT":"About","AND":"and","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} Edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost Articles","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"SEE MORE","SENATE":"Senate","SEND":"Send","SENDING":"Sending...","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~highline~life~news~react-intl~spoils.1996e52024050ab58f31.js"></script><script src="https://cambria.assets.huffpost.com/vendors~LatestInZone~Newsletter~SeeMore~highline~life~news.12017f148e12e187d6a4.js"></script><script src="https://cambria.assets.huffpost.com/news.ee45fd1d227de46a5e33.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.af44f1bd9cfcdeca710c.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.ca/entry/alberta-coronavirus-second-wave-bc_ca_5f0f80e0c5b619afc3fcc217","c5":"CANADA-NEWS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-NEWS"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803184","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"ca.hpmgnews","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5f0f80e0c5b619afc3fcc217","ver":"cambria","p_sec":"news","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  var thambaVal = getCookie('thamba');
  if (thambaVal) {
    var name = null;
    if (thambaVal === '2') {
      name = 'abp';
    } else if (thambaVal === '1') {
      name = 'other';
    }
    if (name) {
      window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
      rapidJson.keys = rapidJson.keys || {};
      rapidJson.keys.abk = name;
    }
  }
  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"ca_edit","tags":"alberta,saskatchewan,coronavirus,british-columbia,news,bonnie-henry,@instantarticle,@newsletter-news4","edition":"ca","department":"news","section":"news","author":"melanie-woods","articleId":"5f0f80e0c5b619afc3fcc217","publishDate":"2020-07-15T20:54:36","platform":"cambria","loggedIn":false,"videoPresence":"video_vidible_entrybody","originalEdition":"ca"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Alberta, B.C. And Saskatchewan See COVID-19 Cases Increase",
    });
  });
</script><div class="advertisement ad-mobileweb-bottom-floating"></div><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>
<script type="text/javascript">
(function(w){
  if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { 
    return; 
  }
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '985a971d81524946bbf9f17de57c0061',
        container: '#readmo-985a971d81524946bbf9f17de57c0061',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>